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Microsoft Word-2007 

How to Start Microsoft Word >> Start            Programs      Microsoft Office 

              

               Microsoft Word 

                  OR 

       Start      Run  Type winword              Then click on the OK button. 

 

 

 

 

 

 

 

 

 

 

Change the Letter Case >> 

1) Select the all word. 

2) Then go to the Home menu on the menu bar.  

3) Then click on the Change Case button. 

4) Choose the any type of case. 
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Spelling and Grammar Check>> 

1) Go to the Review menu on the Menu bar. 

2) Then click the Spelling and Grammar option. 

3) Click the change or Ignore button.   

4) Click the OK button. 

    OR 

1)  Press F7 key. 

2)  Click the change or Ignore button. 

3)  Click the OK button. 

Make the Table  

1) Go the Insert menu on the menu bar. 

2) Click the Table option.  

3) Then click the Insert table option.  

(you can see the Insert table dialog box)  

4) Then type the Rows and Columns Number. 

5) At last click the ok button.  

ClipArt   

1) Click the Insert menu on the Menu bar. 

2) Then click on the ClipArt. 

3) ClipArt window open in the right side of the 

main window. 

4)  Place the cursor. 

5) Then you just click on the picture that you want to insert. 

WordArt 

1) Click the Insert menu on the Menu bar. 

2) Then click on the WordArt. 

3) Show the WordArt Gallery. 

4) Then you select the WordArt effect. 

5) Type any word and click on the OK button. 

 

Columns: 

Rows: 

5 

2 

OK Cancel 
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Header and Footer It is date, time and page no inserter. 

Header 

1) Go to the Insert menu on the menu bar. 

2) Click on the Header option.  

3) Then you choose the Header style. 

4) Then you insert Auto text or Date, Time and 

Page No. 

 Footer 

1) Go to the Insert menu on the menu bar. 

2) Click on the Footer option. 

3) Then you choose the Footer style. 

4) Then you insert Auto text or Date, Time and Page No. 

 

 

Change the Character or Font  

1) At first select the text. 

2) Then click the Home menu on the menu bar. 

3) Click the font option and choose the font style. 

4) At last click the OK button. 

 

Justification of text  

1) Select the all text.  

2) Then click the Home menu on the menu bar. 

3) Then click the Justify button. 
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Formatting the Column  

1) At first click the Page Layout menu on the menu bar. 

2) Then go to the Columns option and select the 

Present or More Colum… any option. 

 

 

Page Setup  

1) At first click the Page Layout menu on the menu bar. 

2) Then go to the Size option and click the A4 210 X 297 

mm option. 

 

 

Page Orientation or Portroit & Landscape  

1) At first click the Page Layout menu on the menu bar. 

2) Then go to the Orientation option and click the Narrow 

option. 

 

 

Page Margins  

1) At first click the Page Layout menu on the menu bar. 

2) Then go to the Margins option and click the Portroit & 

Landscape option. 
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Find and Replace  

Find 

1) At first click the Home menu on the menu bar. 

2) Then click the Find option. 

3) Show the Find option. 

4) Type the Find Word and click the 

Find Next button.  

Replace 

1) At first click the Home menu on the 

menu bar. 

2) Then click the Replace option. 

3) Show the Replace option. 

4) Type the Find Word and type the Replace word. 

5) Click the Find Next button and then click Replace button. 

                             Or 

  Click the Replace All button. 

 

 

Bullets and Numbering   

1) Select the text. 

2) Go to the Home menu on the menu bar. 

3) Then click the Bullets and Numbering option . 

4) Choose the any Bullet and Numbering. 
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THESAURUS (Meaning Word)  

1) At first click the Review menu on the menu bar. 

2) Then click on the THESAURUS option. 

3) Show the THESAURUS: English (U.S) dialog box. 

4) Type your meaning word and Enter. (Then you can 

see the meaning word.) 

OR 

1) Press the Shift+F7 key on the keyboard. 

2) Show the THESAURUS: English (U.S) dialog box. 

3) Type your meaning word and Enter. (Then you can see the meaning word.) 

Border and Shading  

1) At first click on the Page Layout menu on the menu bar. 

2) Then go to the Page Borders option.  

3) Then click the Page Border option. 

4) Choose the border style.  

5) At last click the ok button.  

Drop Cap  

1) At first select the all text. 

2) Go to the Insert menu on the menu bar. 

3) Click on the Drop Cap option. 

4) Then select the Drop Cap and click the ok 

button.  
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Symbol  

1) Place the cursor where you want to 

insert the symbol. 

2) Go to the Insert menu on the menu bar.  

3) Click on the Symbol option and then 

click the More Symbol option.   

4) Then double click on the Symbol or 

Character that you want to insert. 

  

Hyperlink (Ctrl+K)  

1) At first type your link option. 

2) Then select the link option. 

3) Click the Insert menu on the menu bar.   

4) Then go to the Hyperlink option. 

5) Select the location of File or Folder. 

6) At last click the OK button. 

OR 
1) At first type your link option. 

2) Then select the link option. 

3) Then press Ctrl+K Key on the Keyboard. 

4) Select the location of File or Folder. 

5)  At last click the OK button. 

Diagram or Smart Art   

1) At first click the Insert menu 

on the Menu bar. 

2) Then go to the Diagram or 

Smart Art option. 

3) Select the Diagram or Smart 

Art type.  

4) Then click the OK button. 
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How to Word or Characters Count  

1) At first select the all text. 

2) Then click the Review menu on the menu 

bar.  

3) Then go to the Word Count option. 

4) Then you can see the Word Count status. 

 

Auto Text  

1) At first select the text. 

2) Then press Alt+F3 key on the keyboard. 

3) Then open a dialog box.  

4) Type the Auto Text sort name in the name 

box. 

5) Then go to the gallery box and choose the 

auto text option. 

6) At last click ok button. 

[N.B.:-To show the auto text type the Auto Text 

short name and press the F3 key on the keyboard.]  
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Sum Formula   

1) At first insert a table. 

2) Then type the number into the 

table. 

3) Then position the cursor. 

4) Then go to the layout menu and 

click the Layout Or Formula option. 

5) Then type the =SUM (ABOVE). 

6) At last click the OK  button.  

 25 

 25 

Total 50 

 

Watermark  

1) At first click the Page layout menu 

on the menu bar. 

2)  Then click the Watermark option. 

3) After that click the Custom 

watermark option.  

4) Then open a dialog box. 

5) Then click the Text watermark 

radio button. 

6) Then type text in the Text box. 

7) At last click the Ok button. 

Them ,text effect 
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LIVE PROJECT : 
Bio-Data 

 
Name      :  SHIMA SARKAR 

Father’s Name     :  SAMAR SARKAR 

Father’s Occupation    :  Business 

Address      :  Vill- Dangram 

        P.O- Dangram 

        P.S- Harirampur 

        Dist- Dakshin Dinajpur 

        Pin- 733125 [W.B] 

Mobile No     :  1234567890 

Date of Birth     :  03/01/1996 

Sex      :  Female 

Nationality     :  Indian 

Language Known    :  Bengali, Hindi, English 

Qualification : 
 
Academic Qualification    : 

Level Passed Board/University Year of Passing % of Marks Main Subject 

Madhyamik WBSCE 2007 33.57 
FL-Ben, SL- Eng, Math, Psc, 
LSc, Geo, Hist,Add- P.Edu 

H.S. WBSCVE&T 2014 60.50 
FL-Ben, SL- Eng, AHP, 
AIEM, PSCL, OFFM, ADD- BS 

 
Profassional Qualification :   :  Computer Education 
 

               Course Name    Institute    % of Marks 

Diploma in Primary Computer   RGCSM          78 % 
Teacher Training (DPCTT)           Harirampur 

 
 
 
Date : 
Place :               .............................................. 
                Full Signature of Candidate 
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Pashchim Banga Society for Skill Development (PBSSD) 
Govt. of West Bengal 

 

Profile of the Applicant:                                                                   
 

To Be Filled Up by the Applicant 
 

1 Description   

2  Address of The Organization   

3  Year of Incorporation   

4  Contact Person name :   

Landline:   

Mobile:   

FAX No.   

5  E-Mail Address   
6  Bank Account Details of 

Organization  
 

a) Name of the Bank:   

b) Branch Name:   

c) Branch Address:   

d) Account No with IFSC Code :   

e) PAN Card No.   
f) Trade License  
g) Service Tax Registration No: (If available)  
h) VAT Registration No: (If available)   

10 Choice of Course Plan conducted by 
the applicant: (Please Tick) 

i)  Software    
ii) Hardware           
iii) Accounting Courses  
iv) Management & Hospitality   
v) Others  

11  List of Documents to be enclosed (Xerox Copy) Enclosed 

i) Registered documents of the partnership deed /proprietorship firm  Yes / No  
ii) PAN Card Yes / No 
iii) Trade License  
iv) Exclusivity Certificate with EdCIL.  Yes / No  

 

____________________ 

  (Signature of Applicant)   
      Seal: 
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News Paper Page Making : 
 

n the Insert tab, the 
galleries include items that 
are designed to coordinate 

with the overall look of your 
document. You can use these 
galleries to insert tables, headers, 
footers, lists, cover pages, and 
other document 
building blocks. When 
you create pictures, 
charts, or diagrams, 
they also coordinate 
with your current 
document look. 

You can easily 
change the formatting 
of selected text in the document 
text by choosing a look for the 
selected text from the Quick 
Styles gallery on the Home tab. 
You can also format text directly 
by using the other controls on the 

Home tab. Most controls offer a 
choice of using the look from the 
current theme or using a format 
that you specify directly. 

To change the overall look of 
your document, choose new 
Theme elements on the Page 

Layout tab. To change 
the looks available in 
the Quick Style gallery, 
use the Change Current 
Quick Style Set 
command. Both the 
Themes gallery and the 
Quick Styles gallery 
provide reset 

commands so that you can 
always restore the look of your 
document to the original 
contained in your current 
template.  

 
 
 
 
 
 
 
 
 
 
 
 
 

O 
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BILL 
Mobile No.- 9933176601 

SERAJUL  SARKAR 
Vill.- Itahart, P.O.- Itahar, Uttar Dinajpur 

( All Kinds of Books, Stationary materials are available here) 
Sl. No. Particulars Quantity Rate Amount 

     

Total=   

 
 
 
 
 
 

Proprietor 
 
 

(SERAJUL  SARKAR) 
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Certificate in Office Package & Typing (COPT) 
Duration: 6 Month 

Course Code: SC009                                                               Eligibility: VIII Pass 

 

 

 

 
Tuition Fee : 
200/- (Per Month) 
 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

Subject : Full Mark Mark Obtain 

 Computer Fundamental 100 56 

 Operation System 100 49 

 Ms-Office ( Word, Excel, PowerPoint, Access) 100 73 

 Internet Concept 100 58 

 Typing  & Fingering Set (English, Bengali) 100 61 

 Typing Speed (W.P/M: 36) 100 43 

Total 600 340 

Percentage  56.66 % 

Admission Fee: 

500/- 

Our Address:                                                                        Mobile No: 8906308066 

Harirampur SCSM (Front of Petrol Pump) 
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JOYHAT GRAM PANCHAYAT 
P.O.- BAIDARA, ITAHAR, 

ITAHAR DEV, BLOCK, UTTAR DINAJPUR 
 

Memo No.____ /JGP/2013                Date : ___________ 

 

PAYMENT  ADVICE 
 

To 

The  Bank Manager 

Bangiya Gramin Vikash Bank 

Baidara Branch 

P.O.Baidara,P.S.Itahar, Uttar Dinajpur 

 

Sir, 

You are hereby requested to credit the amount of wages as mentioned in the following Wage-List 

against each worker to their respective accounts by debiting an amount of Rs.:- 14342.00  ( Rupees  

Fourteen Thousand  Three  Hundred  Forty Two )  for which a Cheque  of Rs.  14342.00 Chaque 

No:-        Dated-  

 

Encloser :  

 

(i)  Wage-List from page no  

 

(ii) A Cheque  of Rs. – 14342.00 

 

Countersigned:- 

          With regards. 

 

 

 

Exe. Asstt. 

Seal of Head of 

Programme Implementing Agency 
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Agency Registration Details 
 

Agency Name : Joyhat Gram Pnchayat 

Act / Registration No. Not Required for PO, PS & GP 

Date of registration 
(DD/MM/YYYY) 

Not Required for PO, PS & GP 

Registering Authority : 

TAN Number : CALJ02933A 

Agency Office Address Details 

State : West Bengal 

District : Uttar Dinajpur 
Rural/Urban : Rural 

Block : Itahar 

Panchayat : Joyhat Gram Panchayat 

Pin Code : 733128 

Name of Premises : Baidara Joyhat G.P. Office 

Post Office : Baidara 
Area/Locality (Chekpost) Baidara 

City :  

 

Agency Contact Details 
 

Contact Person : Nirman Sahayak 

Land Phone No with STD code : NA 

Mobile No : 9531736123 
Email : NA 

 
Bank Details (If there are two accounts, please supply separate bank account details for both of them) 

 

Bank Name : Bangiya Gramin Vikash Bank 
Bank Branch : Baidara Branch  

Full Bank Address (including Locality, City, Pin 
Code) : 

Vill+P.O : Baidara 
P.S : Itahar, Dist : Uttar Dinajpur 
Pin : 733128 

IFSC Code : UTBI0RRBBGB 

MICR Code : NA 

Account No : 5036010001186 
Name of the Account Holder as per Passbook Prodhan, Joyhat G.P. 

**** All Fields are mandatory 
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OFFICE OF THE PRODHAN 

BAGICHAPUR GRAM PANCHAYAT 
P.O+P.S- Harirampur, Under Harirampur Block, Dakshin Dinajpur 

 
 

BILL FOR HONOURIUM OF THE MONTH  January, 2016 
 
 
 
 

TOTAL AMOUNT OF THE BILL Rs. 10500/- in Word (Ten Thousand Five Hundred Only) 
 

Sl No Name Designation Month Per Month (Rs.) 
Total Amount 

(Rs.) 

 
1 
 

 
SHIMA SARKAR 

 
GRS 

 
January’ 2016 

 
10500.00 

 
10500.00 

TOTAL-     10500.00 

 
 
 
 
 
 
 

Signature of Prodhan 
Checked and found correct the 

Bill may be passed for drawl of the 
Grant for payment to the Gram Panchayat. 
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